BillBelew.com
Analytics

Google Analytics stopped2826

Member slaqjaw private msg quote post Address this user
As of 10/27 Google Analytics is a flat line. Webmaster tools is fine, just not analytics. I'm not sure of any changes made. The server reset my user name and password (not changed) on that day due to the site not opening. Strange coincidence, but they are stating the reset would not have impacted Google analytics. Any ideas of what to check for?
Post 1 • IP   flag post
Teacher Rev private msg quote post Address this user
@slaqjaw

When you say "reset" was there a backup restoration? If so, you may have lost the site identifier for GA. After checking that, try re-submitting your site and see what happens (give it 24 to 48 hours).
Post 2 • IP   flag post
Forum Owner Belew private msg quote post Address this user
Did you change the theme?

May need to be reinstalled.
Post 3 • IP   flag post
Member slaqjaw private msg quote post Address this user
It wasn't a restore. Even if it were restored, I've had the Google code on the site since I created it so it still would have been there. I'm going to try the route of using a Wordpress plugin that installs the Google tracking code on the site and see if that corrects it. I've found different people having the problem where a "space" gets added into the code that messes it up.
Post 4 • IP   flag post
Forum Owner Belew private msg quote post Address this user
I resorted to using a plug-in long ago and haven't had any issues since. Keep us posted.
Post 5 • IP   flag post
Member slaqjaw private msg quote post Address this user
I've been known for trying to do things the hard way... i.e. following Google's instructions instead of looking to Wordpress first.
Post 6 • IP   flag post
Member slaqjaw private msg quote post Address this user
See ya in a couple weeks. And, thank you.
Post 7 • IP   flag post
Forum Owner Belew private msg quote post Address this user
@slaqjaw

In a couple of weeks? Where?
Post 8 • IP   flag post
Member slaqjaw private msg quote post Address this user
ICOM. Saw something you going???
Post 9 • IP   flag post
Forum Owner Belew private msg quote post Address this user
@slaqjaw

Yup. I'll be there. 2-part workshop.
Post 10 • IP   flag post
29614 10 10
Log in or sign up to compose a reply.
destitute